Disambiguation evidence for David L. Mills via surface form

"David L. Mills"

Triples (7)

Triples where some other subject referred to this entity as "David L. Mills".

Network Time Protocol → designedBy →
"David L. Mills"
↳ resolves to David L. Mills
ⓘ
Network Time Protocol → developer →
"David L. Mills"
↳ resolves to David L. Mills
ⓘ
linked to: David L. Mills
RFC 1305 → author →
"David L. Mills"
↳ resolves to David L. Mills
ⓘ
RFC 1305 → editor →
"David L. Mills"
↳ resolves to David L. Mills
ⓘ
NTP Autokey → designedBy →
"David L. Mills"
↳ resolves to David L. Mills
ⓘ
RFC 2030 → author →
"David L. Mills"
↳ resolves to David L. Mills
ⓘ
RFC 4330 → author →
"David L. Mills"
↳ resolves to David L. Mills
ⓘ